We use cookies to ensure that we give you the best user experience on our website.If you want to find out more about the cookies we use, you can access to our Privacy Policy here.By continuing your visit to our website, we'll assume you consent to our use of cookies.

DENSO DENSO WAVE

Close

[follow‐up report]Vulnerabilities in WPA2

On Oct. 16th, 2017, vulnerabilities in WPA2 were made public.

Since these vulnerabilities are derived from WPA2 protocol standard itself, all Wi-Fi products which provide WPA2 function may be affected.

We have been fixing the vulnerabilities in WPA2 regarding the wireless BHT series on sale.

We uploaded the first revised System Program (for BHT-1281QULWB-CE) on our web site QBdirect.

The revised System Programs for other BHT's will be uploaded shortly.




Updates
Dec. 28. 2017 Update countermeasure situation

Contact us

QBdirect

If you have not registered

The services on this member site are available only for registered customers.

New member reg.